Ticket #1241 (closed enhancement: invalid)

Opened 16 months ago

Last modified 9 months ago

Use Upstart on Ubuntu machines

Reported by: silvinci Owned by:
Priority: normal Milestone: Varnish 3.0 dev
Component: build Version: trunk
Severity: normal Keywords:
Cc:

Description

Currently Varnish uses the old init.d scripts. It's time to switch to Upstart. The change should be pretty simple, although current users have to be informed about that, as they may have to alter their control scripts.

Change History

comment:1 Changed 9 months ago by phk

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug, this is a featurerequest. Moved to the Wiki:  https://www.varnish-cache.org/trac/wiki/Future_Feature

Note: See TracTickets for help on using tickets.