[Varnish] #670: need to support new solaris privilege net_access

Varnish varnish-bugs at varnish-cache.org
Wed Mar 24 20:38:13 CET 2010

#670: need to support new solaris privilege net_access
 Reporter:  slink     |       Owner:  phk  
     Type:  defect    |      Status:  new  
 Priority:  highest   |   Milestone:       
Component:  varnishd  |     Version:  trunk
 Severity:  blocker   |    Keywords:       
 This OpenSolaris commit...

 changeset:   11537:8eca52188202
 user:        Casper H.S. Dik <Casper.Dik at Sun.COM>
 date:        Mon Jan 18 11:49:54 2010 +0100

 contains the introduction of a new net_access privilege:


 varnish needs to have that privilege, otherwise it will simply fail.

 The change is included in all Openslaris releases from onnv_132 / snv_132

 I'll send a fix soon.

Ticket URL: <http://www.varnish-cache.org/ticket/670>
Varnish <http://varnish-cache.org/>
The Varnish HTTP Accelerator

More information about the varnish-bugs mailing list